User Reference: Menus

Application Menu:

Application menu

About Mail Archiver: Shows the about screen.

Purchase online: Goes to the Fastspring store to start the purchase from there.

Register: Opens the register part of the Preferences.

Request Trial Extension: Sends a mail to Moth Software with User Name and Email Address, so that a Trial License can be created.

Reset Trial Time: Opens a file dialog for selection of the Trial License.

Preferences: Opens the Preferences.

Quit Mail Archiver X: Quits the application.

File menu:

File menu

Setup: Shows the Archival Options.

Setup Wizard: Shows Wizard to add a new Mail Client or an IMAP Account to the archival.

Options for the wizard

Archive Mailboxes: Starts the archival for the mailboxes of the activated email clients and IMAP accounts.

Archive MBOX: Shows a dialog to select files for archiving and then archives the selected files.

New Archive: Closes the current archive and creates a new one.

Open Archive: Select a file to open.

Open recent: Opens the last open Archive.

Close Archive: Closes the currently open Archive.

Export: Exports the complete database, the current mailbox or the selection. You can select the options.

Print: Print a Mail.

Edit Menu:

Edit menu

Undo xxx: Undo for the last action.

Redo: Do again after undo.

Revert to saved: before closing the Setup or Preferences window the complate change can be undone.

The rest is standard.

Database Menu:

Usefull for troubleshooting.

Database menu

Information: Give information for the currently open database like the version of Valentina used.

Diagnosis: Runs a report on the currently open database. If any problems are found they are written to the error log.

Open to Diagnosis: Diagnoses a database, which hasn't been opened.

Rebuild Index: Deletes the index and creates it new.

Compact: After deleting a lot of mails make the archive smaller.

Clone: Creates a copy of the database file.

Open to Clone: Create a clone of a database, which hasn't been opened.

Dump: If the database is corrupt it's possible to use the combination Dump/Load Dump to try to fix the problems. Use Dump to save the data of the archive somewhere.

Load Dump: After using Dump use Load Dump to locate the dumped data and load it into a fresh database.

Mail Menu:

The Mail menu offers functionality for operating the Mail Viewer.

Mail menu

For re-ordering you can select one of the pre-defined sort orders or you can click on the header fields. The current selection of mails is then reordered. The sort order stays the same (even after closing the browser or quitting) until you select another sort order.

Sort order menu

Replying to the selected mail is available in three variations:

Reply to: creates a new mail with the selected text of the message body. The recipicient of the new mail is the author of the original mail.

Reply to All: Similar to "Reply to". Additionally, the original CCs are CC'd.

Forward: Creates a new mail with the whole text of the message body. The recipicient of the new mail is empty.

NOTE: Attachments are not automatically added to the new message. You will have to add any attachments manually.

Delete Mail: Move the selected Mail to the Trash mailbox.

Delete Attachments: Delete the attachments of the selected mails.

Empty Trash: Deletes all mails from the Trash mailbox.

Show All: Shows all records in a mailbox.

View: Change the size of the html of the message body.

zoom

Help Menu:

Help menu

Manual: Opens the english manual.

Tour: Opens the tour.

Visit Website: Opens the website.

Send mail: Creates a blank mail in the default mail client.

Send error report: Can either directly report an error report or when the application crashes.

View session logs: The session logs can be viewed here.

Add mail data to session logs: Adds the raw data of the selected mail to the session log.

Show session logs in Finder: Opens the folder of the session logs.

Show crash logs in Finder: Opens the folder of the crash logs.

Version: 4.1.1
Date:
31-Oct-2017

Get RSS Feed: RSS Feed for the Moth Software Blog

Moth Software
Beatrix Willius
Walterslebener Strasse 23a
55262 Heidesheim
Germany
Phone: +49-(0)6132-509659
Contact - Imprint

@ 2003 - 2017 Moth Software

Any questions that this page didn't solve? Go to Moth Software support and ask.